请选择 进入手机版 | 继续访问电脑版
查看: 129|回复: 7

自建了 访客简单密码认证却要等很久。

[复制链接]

2

主题

18

帖子

72

积分

伏地听声

Rank: 2Rank: 2

积分
72
发表于 2019-5-10 10:46:34 | 显示全部楼层 |阅读模式
为什么 每次进入简单密码验证ios要等约半分钟。
QQ图片20190510104254.png

请问有没有办法让这个页面 能够瞬间弹出来的办法。
配置如下

33333.png
回复

使用道具 举报

4

主题

1567

帖子

5312

积分

版主

Rank: 15Rank: 15Rank: 15

积分
5312
发表于 2019-5-10 12:26:47 | 显示全部楼层
本帖最后由 catseye 于 2019-5-10 12:27 编辑

您的表述不是很清晰,是从关联AP到弹出Portal的这段时间慢?还是说弹出Portal后认证的过程慢?

1,前者的话是存在终端操作系统&设置的问题,可以换几个不同操作系统来测试验证一下具体问题所在。

2,后者的话是依赖AC服务器的硬件资源的,如果CPU+内存的规格很低的话,可能每秒钟能保持接受的认证不超过1~2个。「整个认证过程中都占用资源的,只有认证通过了的才会释放」
回复 支持 反对

使用道具 举报

225

主题

3192

帖子

1万

积分

ubnt管理人员

Rank: 18Rank: 18Rank: 18Rank: 18Rank: 18Rank: 18

积分
10802

总版主

发表于 2019-5-11 20:47:25 | 显示全部楼层
最新版本的 iOS 好像一直都有这个问题,换安卓就秒弹。你的应该也是一样的情况吧?
UBNT 中文知识库: help.ubnt.com.cn/hc/zh-cn
UBNT 中文在线课堂:live.ubnt.com.cn
UBNT 英文知识库: help.ubnt.com
UBNT 全球社区: community.ubnt.com
UBNT 官方微信: ubntwechat
回复 支持 反对

使用道具 举报

2

主题

18

帖子

72

积分

伏地听声

Rank: 2Rank: 2

积分
72
 楼主| 发表于 2019-5-16 10:43:34 | 显示全部楼层
ubnt-stone 发表于 2019-5-11 20:47
最新版本的 iOS 好像一直都有这个问题,换安卓就秒弹。你的应该也是一样的情况吧? ...

就是这样的
回复 支持 反对

使用道具 举报

6

主题

33

帖子

180

积分

烽火狼烟

Rank: 3Rank: 3Rank: 3

积分
180
发表于 2019-5-16 11:09:29 | 显示全部楼层
本帖最后由 ft3980802 于 2019-5-16 12:07 编辑
ubnt-stone 发表于 2019-5-11 20:47
最新版本的 iOS 好像一直都有这个问题,换安卓就秒弹。你的应该也是一样的情况吧? ...

老大,我也如LZ般设置,但无论是IOS还是安卓,在连接访客网络后无法弹出Portal,移动设备是直接显示无线网络图标,但一直不能上网
Snipaste_2019-05-16_12-05-53.png Snipaste_2019-05-16_12-06-27.png Snipaste_2019-05-16_12-06-38.png
回复 支持 反对

使用道具 举报

225

主题

3192

帖子

1万

积分

ubnt管理人员

Rank: 18Rank: 18Rank: 18Rank: 18Rank: 18Rank: 18

积分
10802

总版主

发表于 2019-5-17 10:17:04 | 显示全部楼层
ft3980802 发表于 2019-5-16 11:09
老大,我也如LZ般设置,但无论是IOS还是安卓,在连接访客网络后无法弹出Portal,移动设备是直接显示无线网 ...

想到几个点:
1. 确定一下是不是 wifi 排程的问题
2. 检查交换机上 VLAN 是否有放行
3. 直接在用户 SSID 上启用访客模式看弹不弹?

谢谢
UBNT 中文知识库: help.ubnt.com.cn/hc/zh-cn
UBNT 中文在线课堂:live.ubnt.com.cn
UBNT 英文知识库: help.ubnt.com
UBNT 全球社区: community.ubnt.com
UBNT 官方微信: ubntwechat
回复 支持 反对

使用道具 举报

6

主题

33

帖子

180

积分

烽火狼烟

Rank: 3Rank: 3Rank: 3

积分
180
发表于 7 天前 | 显示全部楼层
ubnt-stone 发表于 2019-5-17 10:17
想到几个点:
1. 确定一下是不是 wifi 排程的问题
2. 检查交换机上 VLAN 是否有放行

1和3都做了测试,打开或关闭都没影响效果,唯第2点没设置过,也不知道如何设置,能详细说说吗?
回复 支持 反对

使用道具 举报

225

主题

3192

帖子

1万

积分

ubnt管理人员

Rank: 18Rank: 18Rank: 18Rank: 18Rank: 18Rank: 18

积分
10802

总版主

发表于 5 天前 | 显示全部楼层
ft3980802 发表于 2019-5-18 10:46
1和3都做了测试,打开或关闭都没影响效果,唯第2点没设置过,也不知道如何设置,能详细说说吗? ...

如果你不知道第 2 点的话,我建议你新增一个站点,移一台 AP 过去。
在新的站点上只启一个 SSID ,并启用来宾策略,其它所有的高级功能先都不要设置。看看会不会弹。
UBNT 中文知识库: help.ubnt.com.cn/hc/zh-cn
UBNT 中文在线课堂:live.ubnt.com.cn
UBNT 英文知识库: help.ubnt.com
UBNT 全球社区: community.ubnt.com
UBNT 官方微信: ubntwechat
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

优倍快网络技术咨询(上海)有限公司 沪ICP备13034452

© ubnt.com.cn All Rights Reserved.本站发布的所有内容,未经许可,不得转载.

快速回复 返回顶部 返回列表