请选择 进入手机版 | 继续访问电脑版
查看: 124|回复: 5

[求助(已解决)] 关于ESXi中安装控制器的问题

[复制链接]

3

主题

25

帖子

249

积分

烽火狼烟

Rank: 3Rank: 3Rank: 3

积分
249
发表于 6 天前 | 显示全部楼层 |阅读模式
本帖最后由 rsnow 于 2019-3-15 21:29 编辑

1、源安装的方式出现错误。如下图
Ubuntu_unifi_20190315160001.png

2、DEB安装方式出现错误,如下图

ubuntu_unifi_20190315155731.png


dpkg: dependency problems prevent configuration of unifi:

这个我即使用 apt-get install -f之后,错误依然如故

Ubuntu_unifi_20190315160337.png
回复

使用道具 举报

3

主题

25

帖子

249

积分

烽火狼烟

Rank: 3Rank: 3Rank: 3

积分
249
 楼主| 发表于 6 天前 | 显示全部楼层
这表示是 mongodb、Java8没有安装是吗?
回复 支持 反对

使用道具 举报

3

主题

1202

帖子

4485

积分

版主

Rank: 15Rank: 15Rank: 15

积分
4485
发表于 6 天前 | 显示全部楼层
ubuntu用16.0的版本,不要用18,否则还要多出卸载JAVA和Mongo的步骤
JAVA装8,Mongo装2.4……
JAVA要自己装的
回复 支持 反对

使用道具 举报

3

主题

25

帖子

249

积分

烽火狼烟

Rank: 3Rank: 3Rank: 3

积分
249
 楼主| 发表于 6 天前 | 显示全部楼层
catseye 发表于 2019-3-15 16:09
ubuntu用16.0的版本,不要用18,否则还要多出卸载JAVA和Mongo的步骤
JAVA装8,Mongo装2.4……
JAVA要自己装 ...

非常感谢回复!

这2个有配置要求吗?=。=
回复 支持 反对

使用道具 举报

3

主题

1202

帖子

4485

积分

版主

Rank: 15Rank: 15Rank: 15

积分
4485
发表于 6 天前 | 显示全部楼层
本帖最后由 catseye 于 2019-3-15 16:27 编辑
rsnow 发表于 2019-3-15 16:11
非常感谢回复!

这2个有配置要求吗?=。=

装JAVA网上查就是了,装上就可以了,
java -version可以看到版本,虽说好像JAVA9也能用了,但是还是8靠谱点……

JAVA弄好了,记得重启一遍,Mongo直接用apt-get install -f装就是了
记得装Ubuntu的服务器版本,安装时键盘和语言都选E文,否则莫名的输入问题一堆,桌面不建议装,没必要
回复 支持 反对

使用道具 举报

3

主题

25

帖子

249

积分

烽火狼烟

Rank: 3Rank: 3Rank: 3

积分
249
 楼主| 发表于 6 天前 | 显示全部楼层
安装 mongodb,直接在Ubuntu系统下安装
  1. sudo apt-get install mongodb
复制代码

安装 Java8
  1. sudo add-apt-repository ppa:webupd8team/java
复制代码
  1. sudo apt-get update
复制代码
  1. sudo apt-get install oracle-java8-installer
复制代码


回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

优倍快网络技术咨询(上海)有限公司 沪ICP备13034452

© ubnt.com.cn All Rights Reserved.本站发布的所有内容,未经许可,不得转载.

快速回复 返回顶部 返回列表